z3950 working well, thanks

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

z3950 working well, thanks

Marty Jongepier
Message
I am kind of answering my own questions here now, but it might be useful for someone else.
 
The reason my z3950 server didn't behave properly seems that in my imported biblio there were some author names with quotation marks around them and some that had not. (Don't ask me why, I have no clue)
I removed all quotation marks and re-imported my list, and it works well now. Pretty cool, I would say.
 
Only one thing; I still have to start it manually. Is it supposed to start when Koha starts, or when you start a search?
 

Marty Jongepier

 

 

 

_______________________________________________
Koha mailing list
[hidden email]
http://lists.katipo.co.nz/mailman/listinfo/koha
Reply | Threaded
Open this post in threaded view
|

Re: z3950 working well, thanks

Stephen Hedges
Marty Jongepier wrote:
> Only one thing; I still have to start it manually. Is it supposed to start
> when Koha starts, or when you start a search?

No, you need to start it manually -- it's a daemon that runs in the
background.  Depending on your operating system, you could also set it to
automatically start whenever you start your server.  Since your Z39.50 is
working, I'm assuming you are using some sort of Linux, in which case you
should be able to add the Z39.50 daemon launch to your init.d directory.

--
Stephen Hedges
Skemotah Solutions, USA
www.skemotah.com  --  [hidden email]

_______________________________________________
Koha mailing list
[hidden email]
http://lists.katipo.co.nz/mailman/listinfo/koha