force install DBD::mysql problem

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

force install DBD::mysql problem

bariki.kamara
Hi,

I want to install perl module DBD::mysql on the Ubuntu v9.04(Server
Edition) but I face the following problem below,

cpan>force install DBD::mysql
CPAN: Storable loaded ok (v2.18)
Going to read /home/kohaadmin/.cpan/Metadata
  Database was generated on Wed, 05 May 2010 14:28:31 GMT
CPAN: YAML loaded ok (v0.66)
Going to read /home/kohaadmin/.cpan/build/
............................................................................DONE
Found 11 old builds, restored the state of 11
Running install for module 'DBD::mysql'
Running make for C/CA/CAPTTOFU/DBD-mysql-4.014.tar.gz
  Has already been unwrapped into directory
/home/kohaadmin/.cpan/build/DBD-mysql-4.014-SzWBCO
  '/usr/bin/perl Makefile.PL INSTALLDIRS=site' returned status 512, won't
make
Running make test
  Make had some problems, won't test
Running make install
  Make had some problems, won't install

Can any one help to solve the problem.

Regards,
Bariki G. Kamara



---------------------- CONFIDENTIALITY NOTICE --------------------------------

PLEASE CONSIDER THE ENVIRONMENT BEFORE PRINTING THIS E-MAIL

This email is intended only for the person to whom it is addressed and may
contain confidential information and may be legally privileged. If you are
not the intended recipient, you are notified that you may not use,
distribute or copy this document in any manner whatsoever. Kindly also
notify the sender by email and/or delete this e-mail. Any views or opinions
expressed in this e-mail are those of the sender and do not necessarily
coincide with those of the Open University of Tanzania.

--------------------THE OPEN UNIVERSITY OF TANZANIA--------------------------

_______________________________________________
Koha-devel mailing list
[hidden email]
http://lists.koha.org/mailman/listinfo/koha-devel