Re: Koha Digest, Vol 147, Issue 4

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Koha Digest, Vol 147, Issue 4

Dr. Ranjan Sinha Thakur
Adding Barcode in Multiple copies of a Title

In the Acquisition Module, at the time ordering receiving, Koha is not allowing to assign Barcode in case of adding Multiple copies of a Title.

Koha should incorporate the facility to make full utilization of Koha Acquisition Module.

If anybody has the solution, kindly provide us.


Thanks & Regards,


 Dr.Ranjan Sinha Thakur
Chief Librarian
University of Petroleum & Energy Studies
Energy Acres, Bidholi, Dehradun, Uttarakhand – 248007:: India
Email:  [hidden email]
Contact: 0135  - 2102690/91 (Extn 1175)
Mobile: (+91), 8755629988 / 8006358827



-----Original Message-----
From: Koha [mailto:[hidden email]] On Behalf Of [hidden email]
Sent: Wednesday, January 3, 2018 9:06 PM
To: [hidden email]
Subject: Koha Digest, Vol 147, Issue 4

Send Koha mailing list submissions to
[hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
https://lists.katipo.co.nz/mailman/listinfo/koha
or, via email, send a message with subject or body 'help' to
[hidden email]

You can reach the person managing the list at
[hidden email]

When replying, please edit your Subject line so it is more specific than "Re: Contents of Koha digest..."


Today's Topics:

   1. Re: Problems adding new members in 17.11 (Tim McMahon)
   2. Koha Community Newsletter: December 2017 (kohanews)
   3. Re: Problems adding new members in 17.11 (Katrin Fischer)
   4. Re: adding tags (stellatus)
   5. Advanced search by tags (stellatus)
   6. Re: Advanced search by tags (Katrin Fischer)
   7. Re: adding tags (Katrin Fischer)
   8. Re: Problems with circulation history (vanda koha)
   9. HTML5 video embedding returns software error
      (Caroline Cyr-La-Rose)


----------------------------------------------------------------------

Message: 1
Date: Tue, 2 Jan 2018 17:46:57 -0600
From: Tim McMahon <[hidden email]>
To: [hidden email]
Subject: Re: [Koha] Problems adding new members in 17.11
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=utf-8; format=flowed

I also got the required labels for passwords after I tried to save.
Entering three characters or more will make them go away.

The earlier versions of Koha would validate emails while you were entering them.  I noticed this version only validates emails when you save.

On 01/02/2018 04:50 PM, Mark Alexander wrote:

> Excerpts from Tim McMahon's message of 2018-01-02 16:26:39 -0600:
>> I'm testing 17.11 (package upgrade from 17.05.02) and when I try to
>> enter a new patron, the Password and Confirm password fields in the
>> OPAC/Staff login section near the bottom of the form will get labeled
>> "This field is required."
>
> I can confirm this behavior on my test VM of 17.11
>
> Curiously, during my test of adding a new patron, the "required"
> labels on the Password and Confirm fields didn't appear when I first
> loaded the form. They only showed up after I hit the "Save" button,
> which failed to save, and presented me with the form again, this time
> with the labels added.
>
> I got around the problem by putting the word "junk" in for the
> passwords, and leaving the username blank.  Then when I edited that
> patron again, I found that Koha had auto-generated a user name
> consisting of the first and last names of the patron concatenated with
> a "." separator.
>
> In summary, I couldn't find a way to enter blank usernames or
> passwords for patrons.  I don't recall that 17.05 exhibited this behavior.
>
>> I also noticed that the primary and secondary email fields aren't
>> validating either.
>
> I didn't see a problem with these fields.
> _______________________________________________
> Koha mailing list  http://koha-community.org [hidden email]
> https://lists.katipo.co.nz/mailman/listinfo/koha
>

--
Tim McMahon
Technical Services
West Liberty Public Library


------------------------------

Message: 2
Date: Tue, 2 Jan 2018 18:00:14 -0800
From: kohanews <[hidden email]>
To: [hidden email], [hidden email]
Subject: [Koha] Koha Community Newsletter: December 2017
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=utf-8; format=flowed

Fellow Koha users:

The Koha Community Newsletter for December 2017 is here:
https://koha-community.org/koha-community-newsletter-december-2017/

Many thanks to the folks who submitted articles and news to this month's
newsletter.

Please feel free to email me with any corrections or suggestions.

Thanks!

--
Chad Roseburg
Editor, Koha Community Newsletter



------------------------------

Message: 3
Date: Wed, 3 Jan 2018 10:50:34 +0100
From: Katrin Fischer <[hidden email]>
To: [hidden email]
Subject: Re: [Koha] Problems adding new members in 17.11
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=utf-8; format=flowed

Hi Tim,

Koha auto-generating a username when left empty has been the normal
behaviour for a long time. As long as no password is set, this would
make no difference for people being able to log into the OPAC.

But I think you found 2 regressions with the email validation and
password requirement. I have filed 2 bug reports:

*Bug 19907*
<https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19907> -
Email validation on patron add/edit not working
*Bug 19908*
<https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19908> -
Password should not be mandatory

Katrin

On 03.01.2018 00:46, Tim McMahon wrote:

> I also got the required labels for passwords after I tried to save.
> Entering three characters or more will make them go away.
>
> The earlier versions of Koha would validate emails while you were
> entering them.  I noticed this version only validates emails when you
> save.
>
> On 01/02/2018 04:50 PM, Mark Alexander wrote:
>> Excerpts from Tim McMahon's message of 2018-01-02 16:26:39 -0600:
>>> I'm testing 17.11 (package upgrade from 17.05.02) and when I try to
>>> enter a new patron, the Password and Confirm password fields in the
>>> OPAC/Staff login section near the bottom of the form will get labeled
>>> "This field is required."
>>
>> I can confirm this behavior on my test VM of 17.11
>>
>> Curiously, during my test of adding a new patron, the "required"
>> labels on the Password and Confirm fields didn't appear when I first
>> loaded the form. They only showed up after I hit the "Save" button,
>> which failed to save, and presented me with the form again, this time
>> with the labels added.
>>
>> I got around the problem by putting the word "junk" in for the
>> passwords, and leaving the username blank.  Then when I edited that
>> patron again, I found that Koha had auto-generated a user name
>> consisting of the first and last names of the patron concatenated with
>> a "." separator.
>>
>> In summary, I couldn't find a way to enter blank usernames or passwords
>> for patrons.  I don't recall that 17.05 exhibited this behavior.
>>
>>> I also noticed that the primary and secondary email fields aren't
>>> validating either.
>>
>> I didn't see a problem with these fields.
>> _______________________________________________
>> Koha mailing list  http://koha-community.org
>> [hidden email]
>> https://lists.katipo.co.nz/mailman/listinfo/koha
>>
>



------------------------------

Message: 4
Date: Wed, 3 Jan 2018 03:36:59 -0700 (MST)
From: stellatus <[hidden email]>
To: [hidden email]
Subject: Re: [Koha] adding tags
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=us-ascii

What's the best way to take part in the discussion?
Can I write only on nabble, even if some answers do not appear there?



--
Sent from: http://koha.1045719.n5.nabble.com/Koha-general-f3047918.html


------------------------------

Message: 5
Date: Wed, 3 Jan 2018 04:38:34 -0700 (MST)
From: stellatus <[hidden email]>
To: [hidden email]
Subject: [Koha] Advanced search by tags
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=us-ascii

How I do advanced search using tags? Can I add another entries (e.g. "tag")
to the list containig entries like: keyword, subject, author...?



--
Sent from: http://koha.1045719.n5.nabble.com/Koha-general-f3047918.html


------------------------------

Message: 6
Date: Wed, 3 Jan 2018 15:06:19 +0100
From: Katrin Fischer <[hidden email]>
To: [hidden email]
Subject: Re: [Koha] Advanced search by tags
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=utf-8; format=flowed

Hi,

tags are not searchable from the advanced search at the moment as they
are not part of the bibliographic record indexed by Zebra. See here:

*Bug 5993*
<https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5993> - tags
not searchable

Katrin


On 03.01.2018 12:38, stellatus wrote:

> How I do advanced search using tags? Can I add another entries (e.g. "tag")
> to the list containig entries like: keyword, subject, author...?
>
>
>
> --
> Sent from: http://koha.1045719.n5.nabble.com/Koha-general-f3047918.html
> _______________________________________________
> Koha mailing list  http://koha-community.org
> [hidden email]
> https://lists.katipo.co.nz/mailman/listinfo/koha



------------------------------

Message: 7
Date: Wed, 3 Jan 2018 15:08:10 +0100
From: Katrin Fischer <[hidden email]>
To: [hidden email]
Subject: Re: [Koha] adding tags
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=utf-8; format=flowed

Hi,

Nabble is a web version of the mailing list not supported by the
community. Usually once you have subscribed to the mailing list, you use
your email client to read and write to the lists. You'd just send and
email to [hidden email] and receive all answers to the list
into your inbox.

Hope that makes sense,

Katrin


On 03.01.2018 11:36, stellatus wrote:

> What's the best way to take part in the discussion?
> Can I write only on nabble, even if some answers do not appear there?
>
>
>
> --
> Sent from: http://koha.1045719.n5.nabble.com/Koha-general-f3047918.html
> _______________________________________________
> Koha mailing list  http://koha-community.org
> [hidden email]
> https://lists.katipo.co.nz/mailman/listinfo/koha



------------------------------

Message: 8
Date: Wed, 3 Jan 2018 15:33:35 +0000
From: vanda koha <[hidden email]>
To: Jonathan Druart <[hidden email]>
Cc: Koha <[hidden email]>
Subject: Re: [Koha] Problems with circulation history
Message-ID:
<[hidden email]>
Content-Type: text/plain; charset="UTF-8"

Thanks a lot Jonathan,

I will give that information to my IT colleagues

Regards,

Vanda

2018-01-02 14:15 GMT+00:00 Jonathan Druart <
[hidden email]>:

> Hi Vanda,
>
> Yes, it's a known bug.
> You should read the following wiki page https://wiki.koha-community.
> org/wiki/DBMS_auto_increment_fix,implement the fix and upgrade to a more
> recent version.
>
> Regards,
> Jonathan
>
> On Tue, 2 Jan 2018 at 08:56 vanda koha <[hidden email]> wrote:
>
>> Hi everybody!
>>
>> We are using koha version  16.11.04.
>> I´ve recently detected a problem with circulation history. The program
>> cheks out and cheks in all items quite well, but it frequently does not
>> keep track of all the loans. After checking in a book when I run the
>> report
>> to see what was checked in the book does not appear in the results and
>> when
>> I check the patron circulation history it shows no loans (It shows: "This
>> patron has no circulation history"). When we look in to the checkout
>> history of the item it says the book has never been checked out before.
>> It is as if the item had never been checked out. To make it even more
>> strange let me tell you that this happens in a regular basis, but not
>> everytime. I was not able to understand why this only happens every now
>> and
>> then. What do you think might be the problem? How can we solve it?
>> Has it ever happened to anyone of you?
>> Any help would be very welcomed.
>>
>> Thanks
>>
>> Vanda
>> _______________________________________________
>> Koha mailing list  http://koha-community.org
>> [hidden email]
>> https://lists.katipo.co.nz/mailman/listinfo/koha
>>
>


------------------------------

Message: 9
Date: Wed, 3 Jan 2018 10:36:03 -0500
From: Caroline Cyr-La-Rose <[hidden email]>
To: [hidden email]
Subject: [Koha] HTML5 video embedding returns software error
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=utf-8; format=flowed

Hello all,

I'm trying to test the HTML5 video embedding functionality (sys pref
HTML5MediaEnable is "in OPAC and staff client" and HTML5MediaYouTube is
"embed").

I put a youtube link in the 856 $u and either when I try to save the
record in Cataloguing or when I try to access the record in the OPAC, I
get a software error :

garbage after JSON object, at character offset 57801 (before ";ytplayer.load = fun...") at /usr/share/perl5/WWW/YouTube/Download.pm line 226.

This is the exact link I put in 856$u:
https://www.youtube.com/watch?v=iTzaK4l3UJY

I'm using Koha 16.05 with Firefox Quantum.

What am I doing wrong?

Thanks!

Caroline Cyr La Rose, M.S.I.
Bibl. prof. / Chargée de la formation et du soutien

Tél.  : 1 (833) 465-4276
[hidden email] <mailto:[hidden email]>

inLibro | pour esprit libre | www.inLibro.com <http://www.inLibro.com>



------------------------------

Subject: Digest Footer

_______________________________________________
Koha mailing list
[hidden email]
https://lists.katipo.co.nz/mailman/listinfo/koha


------------------------------

End of Koha Digest, Vol 147, Issue 4
************************************

This email and any attached files are confidential and intended solely for the intended recipient(s). If you are not the named recipient you should not read, distribute copy or alter this email. Any views or opinions expressed in this email are those of the author and do not represent those of the organization. Warning: Although precautions have been taken to make sure no viruses are present in this email, the organization cannot accept responsibility for any loss or damage that arise from the use of this email or attachments.
_______________________________________________
Koha mailing list  http://koha-community.org
[hidden email]
https://lists.katipo.co.nz/mailman/listinfo/koha