[Bug 6302] Failing to send email notices - to_address not set

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Bug 6302] Failing to send email notices - to_address not set

bugzilla-daemon
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=6302

M. de Rooy <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED
            Version|unspecified                 |master
       Patch Status|Signed Off                  |Failed QA
         AssignedTo|[hidden email]     |[hidden email]
          QAContact|[hidden email]-commun |[hidden email]
                   |ity.org                     |

--- Comment #9 from M. de Rooy <[hidden email]> 2011-12-07 13:08:12 UTC ---
If I am not mistaken, this patch only resolves the first point of Comment 5 and
is actually just a cosmetic change.
The second point refers to updating the to_address in sub
_send_message_by_email in Letters.pm.

I would propose to put this report into hold until we can also consider the
patch solving the second point. The first patch is OK, but setting the status
to Failed QA in order to reflect the on hold status.

--
Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA Contact for the bug.
You are watching all bug changes.
_______________________________________________
Koha-bugs mailing list
[hidden email]
http://lists.koha-community.org/cgi-bin/mailman/listinfo/koha-bugs
website : http://www.koha-community.org/
git : http://git.koha-community.org/
bugs : http://bugs.koha-community.org/